ScootKit - A Discord outage is affecting SCNX Bots – Details zu Vorfällen

Alle Systeme laufen ohne Probleme

A Discord outage is affecting SCNX Bots

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 2 MonatenDauerte 37 Minuten

Betroffen

Dritte

Erreichbar aus 7:45 PM zu 8:22 PM

Discord-API

Erreichbar aus 7:45 PM zu 8:22 PM

Aktualisierung
  • Gelöst
    UTC
    Gelöst

    Discord has announced that this incident has been resolved.

  • Identifiziert
    UTC
    Identifiziert

    Due to an issue at Discord, bots on SCNX might be affected and might not work as expected.

    Details at Discord: https://discordstatus.com/