Started 1 day ago08-04-2026Lasted about 5 hours08-04-20265:1810:39 AMUTC
Affected
SCNX Bot-Hosts
Major outage from 5:18 AM to 10:39 AM
Bot-Host #38
Major outage from 5:18 AM to 10:39 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved and all affected bots are back online. The outage lasted 0h 20m and was caused by an infrastructure failure at our upstream hosting provider. Bots reconnect automatically, so no action is needed on your side. We're sorry for the disruption, and we monitor our providers continuously to hold them to the standard you expect from us.
Investigating
UTC
Investigating
UTC
We are investigating an outage affecting bots hosted on Instance 38. The issue appears to originate at the upstream hosting provider's infrastructure, not within SCNX systems. Affected bots are currently offline on Discord. Our team is actively working on this and has escalated to the hosting provider with diagnostic data. We will post updates here as the situation develops.