ScootKit - Network issues affecting Bot-Host #21 – Incident details

All systems operational

Network issues affecting Bot-Host #21

Resolved
Major outage
Started 1 day agoLasted 28 minutes

Affected

SCNX Bot-Hosts

Major outage from 8:36 AM to 9:03 AM, Operational from 9:03 AM to 9:05 AM

Bot-Host #21

Major outage from 8:36 AM to 9:03 AM, Operational from 9:03 AM to 9:05 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    A network issue at our hosting provider is affecting Bot-Host #21. We've contacted our hosting provider and are waiting for them to get this issue fixed.