ScootKit - Connectivity issues to Bot-Host #33 – Incident details

All systems operational

Connectivity issues to Bot-Host #33

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

SCNX Bot-Hosts

Major outage from 4:57 PM to 5:05 PM, Operational from 5:05 PM to 6:15 PM

Bot-Host #33

Major outage from 4:57 PM to 5:05 PM, Operational from 5:05 PM to 6:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    After a downtime of approximately 24 minutes, we've seen recovery. The host appears to be reachable again and is operating normally. We're still awaiting information from our hosting provider about details of this incident.

  • Identified
    Identified

    A network issue at our hosting provider is affecting Bot-Host #33. We've contacted our hosting provider and are waiting for them to get this issue fixed.