ScootKit - We're seeing issues with creating new payments on SCNX – Incident details

All systems operational

We're seeing issues with creating new payments on SCNX

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

Third Parties

Operational from 11:37 AM to 2:55 PM

Stripe API

Operational from 11:37 AM to 2:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix for all payment methods and are currently monitoring the result.

  • Identified
    Identified

    We've rolled a fix for Stripe payments. paysafecard payments still seem to fail and we're working on investigating that.

  • Investigating
    Investigating

    We are currently investigating increased error rates relating to starting new payments on SCNX.