ScootKit - Bot-Host #14 and Bot-Host #30 are not reachable – Incident details

All systems operational

Bot-Host #14 and Bot-Host #30 are not reachable

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

SCNX Bot-Hosts

Major outage from 9:22 AM to 10:00 AM, Operational from 10:00 AM to 11:04 AM

Bot-Host #14

Major outage from 9:22 AM to 10:00 AM, Operational from 10:00 AM to 11:04 AM

Bot-Host #30

Major outage from 9:22 AM to 10:01 AM, Operational from 10:01 AM to 11:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing recovery of the affected server from our hosting provider and are currently monitoring the result.

  • Investigating
    Investigating

    We're currently experiencing connectivity issues affecting Bot-Host #14 and Bot-Host #30, which are unreachable. We've traced the cause to an issue with our hosting provider and have contacted them directly. We'll post an update as soon as we have more information.

    We apologize for any disruption and appreciate your patience.