ScootKit - Bot-Host #21 and Bot-Host #22 not available – Incident details

All systems operational

Bot-Host #21 and Bot-Host #22 not available

Resolved
Major outage
Started 23 days agoLasted 1 day

Affected

SCNX Bot-Hosts
Bot-Host #21
Bot-Host #22
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our hosting provider reported that Bot-Host #21 and Bot-Host #22 are undergoing "unplanned maintenance". We can't really affect this and are working with our hosting provider to resolve this as soon as possible, and we apologize for these issues.