ScootKit - Bot-Host #3 is down – Incident details

All systems operational

Bot-Host #3 is down

Resolved
Major outage
Started 30 days agoLasted about 13 hours

Affected

SCNX Bot-Hosts
Bot-Host #3
Updates
  • Resolved
    Resolved

    Bot-Host #3 is back up. This incident was automatically resolved by Instatus monitoring.

  • Investigating
    Investigating

    Bot-Host #3 is down at the moment. This incident was automatically created by Instatus monitoring.