ScootKit - Service Disruption - Upstream Provider – Incident details

All systems operational

Service Disruption - Upstream Provider

Resolved
Major outage
Started 1 day agoLasted about 4 hours

Affected

SCNX Bot-Hosts

Major outage from 12:43 PM to 3:48 PM, Operational from 3:48 PM to 4:51 PM

Bot-Host #14

Major outage from 12:43 PM to 3:48 PM, Operational from 3:48 PM to 4:51 PM

Bot-Host #30

Major outage from 12:43 PM to 3:48 PM, Operational from 3:48 PM to 4:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We've been informed by the upstream provider that the issue has been resolved. We're still monitoring the situation for any regression.

  • Monitoring
    Monitoring

    We've been informed by the upstream provider that the issue has been resolved. We're still monitoring the situation for any regression.

  • Identified
    Identified

    The provider has acknowledged the issue and their technical team is actively working on a fix. This is an external issue outside of our infrastructure, and affected bots will come back online automatically once the provider resolves it. No estimated time is available yet - we'll update this notice as we learn more. Thanks for your patience.

  • Investigating
    Investigating

    We're currently experiencing an outage caused by an issue at one of our upstream infrastructure providers. This is affecting some bots hosted on SCNX.

    What's affected: Only bots running on the affected server are currently unreachable.

    What's working normally: The dashboard, all other services, and bots hosted on our other servers are fully operational and unaffected.

    The provider has acknowledged the issue and their technical team is actively working on a fix. This is an external issue outside of our infrastructure, and affected bots will come back online automatically once the provider resolves it. No estimated time is available yet - we'll update this notice as we learn more. Thanks for your patience.