ScootKit - Bot-Host #23 is not reachable – Incident details

All systems operational

Bot-Host #23 is not reachable

Monitoring
Major outage
Started about 7 hours ago

Affected

SCNX Bot-Hosts

Major outage from 11:12 AM to 11:15 AM, Operational from 11:12 AM to 11:57 AM, Degraded performance from 11:57 AM to 12:23 PM, Operational from 12:23 PM to 12:00 AM

Bot-Host #3

Operational from 11:12 AM to 11:57 AM, Degraded performance from 11:57 AM to 12:52 PM, Operational from 12:52 PM to 12:00 AM

Bot-Host #23

Major outage from 11:12 AM to 11:15 AM, Operational from 11:15 AM to 11:57 AM, Degraded performance from 11:57 AM to 12:23 PM, Operational from 12:23 PM to 12:00 AM

Updates
  • Update
    Update

    We're continuing monitoring the situation, we're still seeing increased loading times for some requested and network failures and we're working with the provider to establish a better fix.

  • Monitoring
    Monitoring

    While we are seeing recovery for the affected service, we're still monitoring the situation.

  • Investigating
    Investigating

    We're currently experiencing connectivity issues affecting Bot-Host #23, which are unreachable. We've traced the cause to an issue with our hosting provider and have contacted them directly. We'll post an update as soon as we have more information.

    We apologize for any disruption and appreciate your patience.