ScootKit - Partial Outage on Non-Premium Servers & Bots – Incident details

All systems operational

Partial Outage on Non-Premium Servers & Bots

Resolved
Degraded performance
Started 21 days agoLasted about 2 hours

Affected

SCNX Bot-Hosts

Partial outage from 2:42 PM to 3:03 PM, Operational from 2:42 PM to 3:03 PM, Degraded performance from 3:03 PM to 4:40 PM

Bot-Host #23

Partial outage from 2:42 PM to 3:03 PM, Degraded performance from 3:03 PM to 4:40 PM

Bot-Host #28

Operational from 2:42 PM to 3:03 PM, Degraded performance from 3:03 PM to 4:40 PM

Bot-Host #35

Partial outage from 2:42 PM to 3:03 PM, Degraded performance from 3:03 PM to 4:40 PM

Bot-Host #36

Partial outage from 2:42 PM to 3:03 PM, Degraded performance from 3:03 PM to 4:40 PM

Bot-Host #37

Partial outage from 2:42 PM to 3:03 PM, Degraded performance from 3:03 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    Our upstream hosting provider has confirmed that the network connectivity issues in their EU region are fully resolved.

    The severe packet loss, timeouts, and intermittent connection drops that were affecting roughly 20% of our non-premium servers and bots have completely cleared up. We are monitoring the network on our end, and traffic has returned to normal.

    What you need to do: Your servers and bots should be running smoothly again. If your bot is still hung up or your server seems stuck, try giving it a quick restart. If you are still running into any lingering issues after a restart, please open a support ticket so we can take a closer look.

    Thanks again for bearing with us through the spotty connections today. We know dealing with upstream outages is incredibly frustrating, and we really appreciate your patience while we waited for the host to apply the fix!

  • Identified
    Identified

    To clarify, these servers aren't completely offline, but they are experiencing high packet loss, severe timeouts, and intermittent connection drops. You might find your server or hosted bot is reachable sometimes, but the connection drops shortly after. The remaining parts of the non-premium servers remain fully operational.

    The hosting provider has officially acknowledged the issue. At 03:47 PM (UTC+1), they confirmed a "network connectivity issue in the EU region" and stated their technical team is actively working to resolve it as a top priority.

    Please know our team is doing everything we can on our end. We are actively monitoring the routing and are fully staffed, ready to ensure everything is stable the exact second the provider fixes their network.

    We know dealing with an unstable connection is incredibly frustrating, and we really appreciate your patience. We'll post another update as soon as the packet loss clears up and connections stabilize.

  • Investigating
    Investigating

    We’re currently dealing with an outage affecting some of our non-premium servers. If your server or hosted bot is on one of these affected nodes, you might be experiencing timeouts or finding it completely unreachable. The other non-premium servers and all premium servers remains fully operational.

    To be transparent, the root cause of this is a major, ongoing infrastructure issue over at our hosting provider.

    Please know our team is doing everything we can to get this sorted out for those of you affected. We are continuously trying to get in contact with their support and engineering teams to get an ETA for a fix. Unfortunately, because their systems are so severely overloaded right now, their queues are backed up and they are currently unresponsive.

    We aren't just sitting on our hands while we wait. Our team is actively monitoring the routing and looking into any possible workarounds on our end to get that any unreachable infrastructure back online. We are fully staffed and ready to get everything operational again the exact second the provider fixes their network.

    We know this downtime is incredibly frustrating, and we really appreciate your patience while we push the host to get this resolved. We'll update this page the moment we finally get a response from them.