ScootKit - SCNX Frontend is down – Incident details
Report an issue
Get updates
Email
Discord
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
SCNX Frontend is down
Resolved
Major outage
Started about 1 month ago
Lasted 2 minutes
Updates
Resolved
12-12-2024 at 1:53 PM
Resolved
12-12-2024 at 1:53 PM
is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
12-12-2024 at 1:51 PM
Investigating
12-12-2024 at 1:51 PM
is down at the moment. This incident was automatically created by Instatus monitoring.