ScootKit - Network Connectivity Issues (Upstream Carrier Outage) – Incident details

All systems operational

Network Connectivity Issues (Upstream Carrier Outage)

Resolved
Major outage
Started 4 days agoLasted about 3 hours

Affected

SCNX Bot-Hosts

Major outage from 3:12 PM to 3:58 PM, Operational from 3:58 PM to 6:28 PM

Bot-Host #8

Major outage from 3:12 PM to 3:59 PM, Operational from 3:59 PM to 6:28 PM

Bot-Host #13

Major outage from 3:12 PM to 3:58 PM, Operational from 3:58 PM to 6:28 PM

Bot-Host #16

Major outage from 3:12 PM to 4:00 PM, Operational from 4:00 PM to 6:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing recovery for all affected Bot-Hosts and are monitoring the situation.

  • Investigating
    Investigating

    We are currently experiencing severe network connectivity issues caused by a major routing failure with one of our upstream transit providers. This is an infrastructure-level issue external to our network, where traffic is being heavily degraded or dropped before it can reach the data center of our hosting provider.

    Expected Impact

    • Bot Disconnections: Bots hosted on the affected instances listed above may lose connection to external APIs (such as Discord) or appear completely offline.

    • High Latency & Packet Loss: Any active connections on these specific hosts may experience severe lag, timeouts, or intermittent drops.

    • Dashboard Access: Bots hosted on affected Bot-Hosts might not be accessible via the dashboard.

    Our team has isolated the faulty external hop and has contacted the upstream provider to escalate the issue. Because this bottleneck is outside our direct infrastructure, we are dependent on the hosting provider to resolve their routing failure.

    We sincerely apologize for the disruption to your bots and will provide further updates as soon as we receive them from our provider.