ScootKit - Customer service availability – Incident details

All systems operational

Customer service availability

Resolved
Operational
Started 1 day agoLasted about 15 hours

Affected

ScootKit

Operational from 8:41 PM to 11:43 AM

DingBot - Discord Customer Suppot

Operational from 8:41 PM to 11:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently receiving an above-average amount of inquiries, which can result in an increased waiting time. We would like to apologize for this and thank you for your patience.