ScootKit - Image uploads failing – Incident details

All systems operational

Image uploads failing

Resolved
Major outage
Started 6 days agoLasted 4 days

Affected

SCNX

Major outage from 1:47 PM to 12:22 PM

SCNX Image CDN

Major outage from 1:47 PM to 12:22 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and uploading is possible again. We apologize for the inconvenience.

  • Update
    Update

    This issue is still being worked on and has been passed to the development team at our hosting provider - unfortunately, they only work on work days, so we expect the next update to be posted on Monday. We apologize for the issues and want to stress that issues like this lay outside our control.

  • Identified
    Identified

    Our investigation shows that this issue lies with our hosting provider, we're working with them to resolve this issue as fast as possible.

  • Investigating
    Investigating

    We are currently investigating a high amount of image upload failures.