ScootKit - Bots can't start on Bot-Host #3 – Incident details

All systems operational

Bots can't start on Bot-Host #3

Resolved
Major outage
Started 5 months agoLasted about 22 hours

Affected

SCNX Bot-Hosts
Bot-Host #3
Updates
  • Resolved
    Resolved

    This issue has been resolved, bots hosted on Bot-Host #3 run without issues.

  • Monitoring
    Monitoring

    A fix has been deployed, we're monitoring the situation.

  • Identified
    Identified

    We've identified the root cause of this issue and are deploying a fix for it in the following minutes.

  • Investigating
    Investigating

    We are currently investigating an issue causing bot starts to fail on Bot-Host #3. For now, we suggest switching to another Bot-Host.