ScootKit - Increased numbers of login failures to SCNX – Incident details

All systems operational

Increased numbers of login failures to SCNX

Resolved
Major outage
Started about 1 month agoLasted about 5 hours

Affected

SCNX

Major outage from 4:00 AM to 5:32 AM, Operational from 4:00 AM to 5:32 AM, Major outage from 5:32 AM to 9:25 AM, Degraded performance from 5:32 AM to 9:25 AM

SCNX Frontend

Operational from 4:00 AM to 9:25 AM

SCNX Backend

Major outage from 4:00 AM to 5:32 AM, Degraded performance from 5:32 AM to 9:25 AM

SCNX Bot-Manager

Operational from 4:00 AM to 9:25 AM

SCNX Image Generation API

Operational from 4:00 AM to 9:25 AM

SCNX Documentation

Operational from 4:00 AM to 9:25 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved; the last component (@SCNX-Bot) has recovered. The outage of the SCNX Dashboard and some other services (including DingBot, Membership, FeatureBoard) lasted less than 2 hours; the outage of SCNX Bot Services ("Backups" and "Analytics) lasted around five hours due to a migration between hosting locations. Bots did not fail due to this outage, except when bots required an SCNX Backend connection (e.g. when restarting or when using AI features). We apologize for the downtime and are investigating the root cause. If you have a paid plan, you can request a compensation: https://scnx.app/de/user/support/new?topic=cmnhok1np00kjtghxayiwcwmq.

  • Monitoring
    UTC
    Monitoring

    We implemented a temporary fix and are working on getting things up again. Thank you for remaining patient during this time.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident that affects a number of users trying to log in into SCNX.