ScootKit - A Discord Outage is affecting bots hosted via SCNX – Incident details

All systems operational

A Discord Outage is affecting bots hosted via SCNX

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Third Parties

Operational from 7:52 PM to 10:25 PM

Discord API

Operational from 7:52 PM to 10:25 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Discord seems to have restored platform stability, but issues might continue to appear.

  • Identified
    UTC
    Identified

    Bots might be unable to respond or take other action. This outage is outside of our control and is on Discord's end. Our systems are running without issues.

    Please monitor this incident directly with Discord: https://discordstatus.com/.