ScootKit - Cloudflare is experiencing issues – Incident details

All systems operational

Cloudflare is experiencing issues

Resolved
Partial outage 30 %
Started 8 months agoLasted about 8 hours

Affected

SCNX

Partial outage from 10:20 AM to 2:52 PM, Operational from 2:52 PM to 6:15 PM

SCNX Frontend

Partial outage from 10:20 AM to 2:52 PM, Operational from 2:52 PM to 6:15 PM

SCNX Backend

Partial outage from 10:20 AM to 2:52 PM, Operational from 2:52 PM to 6:15 PM

SCNX Bot-Manager

Partial outage from 10:20 AM to 2:52 PM, Operational from 2:52 PM to 6:15 PM

SCNX Image Generation API

Partial outage from 10:20 AM to 2:52 PM, Operational from 2:52 PM to 6:15 PM

SCNX Documentation

Partial outage from 10:20 AM to 2:52 PM, Operational from 2:52 PM to 6:15 PM

Updates
  • Postmortem
    UTC
    Postmortem

    Cloudflare has published a full blog post detailing how this outage has occurred: https://blog.cloudflare.com/18-november-2025-outage/

  • Resolved
    UTC
    Resolved

    This incident has been resolved. Once again, this issue was caused by Cloudflare and we apologize for the issues. You can find more details here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

  • Monitoring
    UTC
    Monitoring

    Cloudflare believes that the issue has been resolved and everything should be working now. Find details here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7.

    We are still monitoring for issues on our side before we close this incident.

  • Identified
    UTC
    Identified

    Cloudflare is continuing to work on a fix for this incident. Details here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

  • Investigating
    UTC
    Investigating

    We use Cloudflare, a network infrastructure company, to offer our services around the world.

    Unfortunately, Cloudflare seems to be experiencing issues leading to some requests failing with error code 500.

    Cloudflare is working on a solution - during this time, our dashboard and other services may not be fully reachable. Hosted Bots are not affected.