ScootKit - Bot-Host #4 is unreachable – Incident details

All systems operational

Bot-Host #4 is unreachable

Resolved
Major outage
Started 12 days agoLasted 3 days

Affected

SCNX Bot-Hosts

Major outage from 8:10 PM to 8:04 PM

Bot-Host #4

Major outage from 8:10 PM to 8:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to issues at our hosting provider, Bot-Host #4 is not reachable at the moment. We're in contact with our hosting provider to get this issue resolved as fast as possible. This issue might also manifest as Token Acquisition failures for bots hosted on Bot-Host #4. This issue is caused by our hosting provider and is outside our control.

    Bot-Host #4 is not a Premium Bot-Host - customers with a Professional Plan are advised to switch to a Premium Bot-Host once the Bot-Host location is reachable again.